КриптоПро перенос «Реестра» на другой ПК

1. Запустить редактор реестра (Пуск->Выполнить: regedit).
2. Найти ветку реестра HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
3. Выбрать SID(имеет вид, например, S-1-5-21-1993962763-492894223-1202660629-6195), и посмотреть ProfileImagePath, в конце строки найдете имя пользователя, которому принадлежит этот SID.
4. Нужно экспортировать ветку HKEY_LOCAL_MACHINE\SOFTWARE\Crypto Pro\Settings\USERS\SID_текущего_пользователя\Keys в reg файл, допустим 1.reg.
Для 64-битных систем это HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Crypto Pro\Settings\USERS\SID_текущего_пользователя\Keys
5. В 1.reg меняете через автозамену SID_текущего_пользователя, в Вашем случае, старый на нового.
6. Запускаете reg файл, после этого все готово, но необходимо будет заново установить личные сертификаты для того что бы приязать сертификаты к контейнерам. Если не будет видно контейнеров, то неправильно указали SID_пользователя, т.к. контейнеры видны только под тем пользователем, под SID’ом которого они находятся.

Перенос сертификатов
1. Запустить редактор реестра (Пуск->Выполнить: regedit).
2. Найти ветку реестра HKEY_CURRENT_USER\Software\Microsoft\SystemCertificates\My
4. Нужно экспортировать ветку KEY_CURRENT_USER\Software\Microsoft\SystemCertificates\My в reg файл, допустим 1.reg.

тут

Рубрика: Uncategorized | 1 комментарий

HTML Таблица симоволов

Найдено тут

Полезно оказалось, так как не часто приходится со спецсимволами работать.

Рубрика: Работа | Оставить комментарий

Mikrotik записулька

убрать флуд с 53 порта

/ip firewall filter
add chain=input in-interface=pptp-out1 protocol=udp dst-port=53 action=drop
add chain=input in-interface=pptp-out1 protocol=tcp dst-port=53 action=drop
Рубрика: Работа | Оставить комментарий

[Решено] iMAC 2009 SSD/Leopard/Windows 7 /Звук в 2018

Будет что-то вроде отчетного поста.
1. Разборка берем любую присоску и с края экрана или со стороны камеры вытягиваем переднее стекло. Оно на магнитах.

2. Выворачиваем 4 длинных понизу и 12 коротких винтов под звездочку. после чего снимаем алюминиевую рамку и отстегиваем камеру.

3. Для замены хдд необходимо снять экран. Выворачиваем 4 винта по бокам, аккуратно сверху на себя отодвигаем и отключаем 4 коннектора подсветки. Экран можно положить прям вниз рядом длины шлейфов хватает.

4. Снимаем диск, ставим новый.

5. Собираем в обратной последовательности и если вам повезло и dvd привод еще читает диски, то, п.6, иначе подпункты
5.1 По умолчанию поставить с флешки нет возможности на эту модель, причем TransMac вам не поможет ни Leopard ни Snow Leopard не встанут. Нужен диск с системой, в моем случае пришлось искать и нашел я 10.6.5, который влезет на стандартный DVD.
5.2 Ставить с внешнего USB DVD не выходит, а оригинальный DVD с IDE разъемом, пришлось найти старый ноут и вскорячить на него другой DVD удерживая экран на одном винте установить Leopard

6. Итак диск с Leopard по включению зажат ALT и ставим снимая все галки, тогда образ пройдет проверку.

7. Обновим систему до упора и откроем BootCamp в DVD загрузим W7x32, это максимум для этой модели. По предложенным пунктам создаем раздел двигаем как надо и перезагружаемся.

8. Если все прошло хорошо, то далее идет обыкновенная установка Win7 так как BootCamp создает необходимые разделы для загрузки. У меня на все предыдущие пункты ушла неделя, поэтому я и решил запилить этот длиннопост.

9. W7 стоит и все почти хорошо, но еще необходимо поставить bootcamp4 оно подтянет драйвера и позволит переключать раздел загрузки не только по нажатию alt при включении.

10. Этого пункта могло бы и не быть, но после всех движений, выясняется, что звука нет. И устройство HD Audio есть, а звука нет. Тут рецепт достаточно простой, но тем не менее, свежие дрова на Realtek не подойдут необходима версия 2.82
Картинки все под катом.
Читать далее

Рубрика: Работа | Оставить комментарий

[решено] ЗАКОНЧИТЕ РЕГИСТРАЦИЮ ДОМЕНА

Итак, вы только что зарегистрировали домен и буквально через пару дней вам прилетает грозное

Внимательно смотрим от кого: а там гадость какая-то левая почта от bk.ru
В общем будьте бдительны.

Рубрика: Работа | Оставить комментарий

[Решено] Размер папки из командной строки

скрипты не в счет, павершел тоже

сидим в консоли восстановления


dir /s

Рубрика: Работа | Оставить комментарий

Pomodoro

Захотел попробовать, а то задач со всех сторон куча, время утекает, чем-то занят,а не понимаешь как и на что уходит время
Статейка понравилась
https://lifehacker.ru/all-about-pomodoro/

Рубрика: Жизнь, Работа | Оставить комментарий

hosts

# This hosts file is brought to you by Dan Pollock and can be found at
# http://someonewhocares.org/hosts/
# You are free to copy and distribute this file for non-commercial uses,
# as long the original URL and attribution is included.
#
# See below for acknowledgements.
Читать далее

Рубрика: Работа | Оставить комментарий

Снятие защиты с листа Excel

Алгоритм снятия защиты с листа Excel

1. Меняем расширение файла XLSX в ZIP
2. Файл архива открываем проводником.
3. Находим XML файл листа книги по пути «file.xlsx\xl\worksheets\sheet1.xml», где: «file.xlsx» имя вашего файла.
4. Файл xml открываем текстовым редактором.
5. В поиске ищем текст «sheetProtection».
6. Если не находим то защиты в этом листе нет, открываем следующий файл xml ищем также текст «sheetProtection». Когда найдена такая строка, следовательно лист содержит защиту. Удаляем весь блок в тегах, на пример:
sheetProtection password=»CF7ACF7A» sheet=»1″ objects=»1″ scenarios=»0″ selectLockedCells=»1″ selectUnlockedCells=»1″. ( от «< » до «>» включая сами скобки)
7. Файл сохраняем.
8. Расширение файла меняем расширение файла
9. C помощью Excel открываем файл.
http://stami.org/kak-snyat-zashhitu-s-lista-excel-resheno/

Рубрика: Работа | Оставить комментарий

Typical motheboard pinout

Рубрика: Работа | 8 комментариев